Upgrade PuTTY! (Security fix)

  • Posted on: 29 April 2016
  • By: admin

Anyone using PuTTY to login to HPC2N should make sure they have upgraded to the newest version, as there has been some security fixes.

PuTTY: http://www.chiark.greenend.org.uk/~sgtatham/putty/

Wed, 2013-08-07 12:36 | Birgitte Brydsö

Updated: 2017-12-15, 10:08